AnsweredAssumed Answered

I need to use vantiv payments in magento 2

Question asked by amanpreet on Sep 26, 2018
Latest reply on Oct 9, 2018 by tboumil

Hello Team,

 

I  need to use vantiv payments in magento 2.1.8 - Enterprise edition. I try to installed the extension : Vantiv eCommerce - Magento Marketplace which shows component conflict dependency error. 

 

Also, I want to use sandbox credentials, can you help me to setup the sandbox/pre-live account for this?

 

Thanks.

Outcomes