AnsweredAssumed Answered

Which part of the documentation is correct?

Question asked by mark@vista on Nov 29, 2017
Latest reply on Dec 7, 2017 by mark@vista

This is a collage of the online documentation from http://localhost:8080/api/help

We are trying to determine the version of triPOS server that is running to prevent our customers from running the updated payment integration component against an incompatible (localhost).

The "swagger" listing tells us this requires a GET, but GET fails with an HTTP 401 error.

The meta-data suggests, instead, that it requires a POST, but POST fails with an HTTP 404 error.

Which one is correct?

Outcomes